1.2.25 Released

Submitted by Chris Travers on Mon, 08/22/2011 - 00:00
Security release
Yes

Hi all;

LedgerSMB 1.2.25 has been released. This code has been reviewed for a
the type of SQL injection issues recently reported and all
questionable cases addressed. While some cases are believed to be
exploitable, others have been fixed as a mere precaution.

SQL injection issues on 1.2.x should generally be presumed to be
severe unless we offer reasons otherwise.

Users 1.2.x are advised to upgrade as soon as possible.

Best Wishes,
Chris Travers

Release