Installing LedgerSMB 1.5 from GitHub

Submitted by ehu on Sat, 05/14/2016 - 09:32
This content is outdated and kept here for reference only!

This document will contain the extra instructions required to be executed when installing LedgerSMB 1.5 from GitHub (as opposed to from tarball).

This document needs to be written (coming soon).

Topic
Release

Member for

6 years 8 months

ehu

Fri, 12/28/2018 - 12:55

While the document says it'll be coming, there really isn't a reason to run LedgerSMB 1.5 (or any other version) from GitHub; we have perfectly working tarballs, Debian and Ubuntu packages and Docker images. These options should all be tried before installing from GitHub.