Frequently Asked Questions - Compatibility

The table below lists the compatibility of LedgerSMB versions with PostgreSQL versions. Products for which support has ceased due to End-of-Life date being reached are not listed and should not be used.

PostgreSQL compatibility
PostgreSQL 1.3.x 1.4.x coming soon 1.5 planned
8.3 yes, degraded performance no no
8.4 yes yes no
9.0 yes yes no
9.1 yes yes yes
9.2 yes yes yes

Versions 1.0, 1.1 and 1.2 are not in this table due to the fact that they're past End of Life.

Release: 
FAQ Category: